Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: keinerlei Video möglich

keinerlei Video möglich 19 Feb 2015 19:06 #849


  • Beiträge:5 Dank erhalten: 1
  • rolfOs Avatar
  • rolfO
  • Fresh Boarder
  • OFFLINE
Es gelingt mirmit Firefox nicht, irgend ein Video abzuspielen. Da gibt es nur schwarz. So kann ich natürlich nicht testen, ob ein Kurs für mich in Frage kommt. Da sind auch 4,90 € schon zu viel
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 19 Feb 2015 20:13 #850


  • Beiträge:200 Dank erhalten: 63
  • gampes Avatar
  • gampe
  • Administrator
  • OFFLINE
Hallo Rolf,

es freut mich, mit Dir einen Kursteilnehmer aus Bodelshausen begrüßen zu können. Ist quasi aus der Nachbarschaft :)

Zunächst, falls wir das nicht hinbekommen, dass bei Dir die Videos laufen, erhältst Du selbstverständlich die 4,90 EUR zurück erstattet. Ich bin aber zuversichtlich, das es klappt.

Ich empfehle als Browser Google-Chrome, damit haben wir die besten Erfahrungen gemacht. Ist es Dir möglich, diesen zu installieren? Bzw. ist er installiert und rufst die Lektionen damit auf?!

Soviel auf die schnelle. Ich melde mich gleich noch ausführlich....

Grüße Tobias
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 19 Feb 2015 21:23 #851


  • Beiträge:200 Dank erhalten: 63
  • gampes Avatar
  • gampe
  • Administrator
  • OFFLINE
Unsere HD-Videos stehen alle im MP4-Format zur Verfügung. Die meisten gängigen Browser sollten dieses Format in HTML5 abspielen können. Falls nicht, wird als Fallback das Video in einem Flash-Player aufgerufen.

Du hattest in der eMail geschrieben, dass Du als Browser den Firefox 35 verwendest und aus Sicherheitsgründen Flash deaktiviert hast.

Der Firefox 35 scheint ein Problem mit dem Abspielen von MP4-Videos zu haben:
www.camp-firefox.de/forum/viewtopic.php?f=1&t=111422

In diesem Fall sollte der Flash-Player geladen werden. Da Du Flash deaktiviert hast, klappt das nicht. Könntest Du evtl. Firefox so einstellen, das Flash auf nachfrage geladen wird und es meinemusikschule.net erlaubt ist?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 20 Feb 2015 15:35 #852


  • Beiträge:5 Dank erhalten: 1
  • rolfOs Avatar
  • rolfO
  • Fresh Boarder
  • OFFLINE
Eine kleine Testorgie gab folgendes Ergebnis:
Win XP ok
Win 7 ok
Win 10 ok

Linux Opensuse 13.2 + Firefox: keine Videoausgabe, egal ob Flashplayer, Shockwave, allerdings funktioniert die Videoausgebe mit sämtlichen mir bekannten Websites.

Linux Opensuse 13.2 + Chrome: keine Videoausgabe, aber immerhin folgende Fehlemeldung:
source not found www.video.gampe.com/hochgeladen/klavier/746-1407068335.mp4

Die Linuxversion von Chrome scheint mit der Videoausgabe eh Schwierigkeiten zu haben, nichts kommt auf den Bildschirm

Fazit: Bitte schreibt irgenwo hin, dass eure Site nur mit Windows funktioniert. Das erspart viel Gefummel (und Gegrummel).
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 22 Feb 2015 02:55 #859


  • Beiträge:200 Dank erhalten: 63
  • gampes Avatar
  • gampe
  • Administrator
  • OFFLINE
Danke Rolf fürs testen. Eigentlich sollte das Betriebssystem keine Rolle spielen, der Browser muss das Video abspielen können.
Unsere Lektionen sollten auch unter Linux laufen. Deshalb haben wir keinen Hinweis, dass die Lektionen nur unter Windows abrufbar sind. Ist natürlich schwierig das zu testen, bisher hatten wir auch keine Rückmeldung das es unter Linux Probleme gibt.
Die Fehlermeldung kann ich nicht nachvollziehen, das Video ist verfügbar.

JavaScript ist aber aktiviert, nur um das auszuschließen ;)

Wenn es bei Dir unter Linux nicht funktioniert, müssen wir da evtl. einen neuen Player installieren. Könntest Du vielleicht noch diese Demo abrufen und schauen ob da ein Video abgespielt wird?
www.webdesign-flash.ro/p/uvp/index.html#...aylistId=0&videoId=0

Wäre klasse! Wenn da auch kein Video abgespielt wird, kann ich einen Fehler bei der Installation ausschließen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 22 Feb 2015 10:23 #860


  • Beiträge:5 Dank erhalten: 1
  • rolfOs Avatar
  • rolfO
  • Fresh Boarder
  • OFFLINE
Es stimmt, dass das Betriebssystem keine Rolle spielen sollte. Darum habe ich getestet, ob der Browser überhaupt MP4 abspielt. Das konnte er nicht, weil dem System die entsprechenden Codecs fehlten, die bei Windows immer schon dabei sind. Also doch ein Problem des Betriebssystems. Die Codecs müssen nur nachinstalliert werden, am besten von Packman, und schon läuft alles, wie es soll.
Also:
bei Windows-Systemen - keine Probleme
bei Linux-Systemen - im Bedarfsfall Codecs nachinstalliern
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 22 Feb 2015 10:32 #861


  • Beiträge:5 Dank erhalten: 1
  • rolfOs Avatar
  • rolfO
  • Fresh Boarder
  • OFFLINE
Nachtrag:
Natürlich funktioniert jetzt auch Dein Link - wenn ich den Flashplayer einschalte.

Grüße
Rolf
Der Administrator hat öffentliche Schreibrechte deaktiviert.

keinerlei Video möglich 23 Feb 2015 13:34 #862


  • Beiträge:200 Dank erhalten: 63
  • gampes Avatar
  • gampe
  • Administrator
  • OFFLINE
Ein dickes Dankeschön von meiner Seite :cheer: Hätte ich nicht gedacht, dass es so Aufwändig ist unter Linux ein MP4-Video abzuspielen.

Dein Post wird sicher vielen weiterhelfen, die da auch Probleme haben.

Als kleines Dankeschön schalten wir Dir gerne weitere Lektionen frei. Sag uns einfach ab welchen Monat Du gerne einsteigen möchtest.

Viele Grüße
Tobias
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: gampe

Login / Logout